
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Liverpool&#039;s red card will be decided by UEFA, as FSG may impose an unusual transfer clause. | The Washington Newsday</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="" />
<link rel="shortcut icon" href="https://washingtonnewsday.com/wp-content/uploads/2020/10/faviconV2.jpg" />
<link rel="apple-touch-icon-precomposed" href="https://washingtonnewsday.com/wp-content/uploads/2020/10/faviconV2.jpg" />
<meta name='robots' content='max-image-preview:large' />

<meta name="description" content="Liverpool&#039;s red card will be decided by UEFA, as FSG may impose an unusual transfer clause. On Thursday, November 18, you will receive your morning Liverpool" />
<meta name="keywords" content="top stories" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://washingtonnewsday.com/#organization","url":"https://washingtonnewsday.com/","name":"The Washington Newsday","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://washingtonnewsday.com/#logo","url":"https://washingtonnewsday.com/wp-content/uploads/2020/10/logo.png"},"image":{"@id":"https://washingtonnewsday.com/#logo"}},{"@type":"WebSite","@id":"https://washingtonnewsday.com/#website","url":"https://washingtonnewsday.com/","name":"The Washington Newsday","publisher":{"@id":"https://washingtonnewsday.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://washingtonnewsday.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://washingtonnewsday.com/top-stories/liverpools-red-card-will-be-decided-by-uefa-as-fsg-may-impose-an-unusual-transfer-clause/#webpage","url":"https://washingtonnewsday.com/top-stories/liverpools-red-card-will-be-decided-by-uefa-as-fsg-may-impose-an-unusual-transfer-clause/","inLanguage":"en-US","name":"Liverpool's red card will be decided by UEFA, as FSG may impose an unusual transfer clause.","isPartOf":{"@id":"https://washingtonnewsday.com/#website"},"breadcrumb":{"@id":"https://washingtonnewsday.com/top-stories/liverpools-red-card-will-be-decided-by-uefa-as-fsg-may-impose-an-unusual-transfer-clause/#breadcrumblist"},"datePublished":"2021-11-18T04:14:51+00:00","dateModified":"2021-11-18T04:14:51+00:00"},{"@type":"Article","@id":"https://washingtonnewsday.com/top-stories/liverpools-red-card-will-be-decided-by-uefa-as-fsg-may-impose-an-unusual-transfer-clause/#article","isPartOf":{"@id":"https://washingtonnewsday.com/top-stories/liverpools-red-card-will-be-decided-by-uefa-as-fsg-may-impose-an-unusual-transfer-clause/#webpage"},"author":{"@id":"https://washingtonnewsday.com/author/7k43fia24ufh52o5/#author"},"headline":"Liverpool&#8217;s red card will be decided by UEFA, as FSG may impose an unusual transfer clause.","datePublished":"2021-11-18T04:14:51+00:00","dateModified":"2021-11-18T04:14:51+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://washingtonnewsday.com/top-stories/liverpools-red-card-will-be-decided-by-uefa-as-fsg-may-impose-an-unusual-transfer-clause/#webpage"},"publisher":{"@id":"https://washingtonnewsday.com/#organization"},"articleSection":"Top Stories","image":{"@type":"ImageObject","@id":"https://washingtonnewsday.com/top-stories/liverpools-red-card-will-be-decided-by-uefa-as-fsg-may-impose-an-unusual-transfer-clause/#primaryimage","url":"https://washingtonnewsday.com/wp-content/uploads/2020/10/logo.png","width":454,"height":129}},{"@type":"Person","@id":"https://washingtonnewsday.com/author/7k43fia24ufh52o5/#author","name":"John Edwards","sameAs":[]},{"@type":"BreadcrumbList","@id":"https://washingtonnewsday.com/top-stories/liverpools-red-card-will-be-decided-by-uefa-as-fsg-may-impose-an-unusual-transfer-clause/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://washingtonnewsday.com/","url":"https://washingtonnewsday.com/","name":"The Washington Newsday | Breaking News Channel"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://washingtonnewsday.com/top-stories/liverpools-red-card-will-be-decided-by-uefa-as-fsg-may-impose-an-unusual-transfer-clause/","url":"https://washingtonnewsday.com/top-stories/liverpools-red-card-will-be-decided-by-uefa-as-fsg-may-impose-an-unusual-transfer-clause/","name":"Liverpool's red card will be decided by UEFA, as FSG may impose an unusual transfer clause."}}]}]}</script>
<link rel="canonical" href="https://washingtonnewsday.com/top-stories/liverpools-red-card-will-be-decided-by-uefa-as-fsg-may-impose-an-unusual-transfer-clause/" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Washington Newsday &raquo; Feed" href="https://washingtonnewsday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Washington Newsday &raquo; Comments Feed" href="https://washingtonnewsday.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/washingtonnewsday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://washingtonnewsday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='https://washingtonnewsday.com/wp-content/themes/smart-mag/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='https://washingtonnewsday.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='https://washingtonnewsday.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://washingtonnewsday.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.4.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
@import url('https://fonts.googleapis.com/css?family=Lora%3A400|Lora%3A500|Lora%3A600|Lora%3A700|Open+Sans%3A400|Open+Sans%3A500|Open+Sans%3A600|Open+Sans%3A700|Lora%3Aregular&subset=');


body,
.gallery-title,
.section-head,
.block-head,
.modal-header .modal-title,
h3.gallery-title,
.modern-quote cite,
.comment-respond small,
.main-heading,
.page-title,
.entry-title,
.main .sidebar .widgettitle,
.tabbed .tabs-list,
.main-footer .widgettitle { font-family: "Lora", Arial, sans-serif; }

h1,
h2,
h3,
h4,
h5,
h6,
.posts-list .content > a,
.block.posts a,
.gallery-block .carousel .title a,
.navigate-posts .link,
.list-timeline .posts article,
.bbpress.single-topic .main-heading,
#bbpress-forums .bbp-topic-title,
#bbpress-forums .bbp-forum-title { font-family: "Open Sans", Georgia, serif; }
.post-content { font-family: "Lora", Arial, sans-serif; font-weight: normal;font-size: 16px;  }
.highlights .excerpt, .listing-alt .content .excerpt { font-size: 16px;  }
.post-header h1, .post-content h1, .post-content h2, .post-content h3, .post-content h4, .post-content h5, .post-content h6 { font-family: "Lora", Arial, sans-serif; font-weight: 700;  }
::selection { background: #000000; }

::-moz-selection { background: #000000; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #000000; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #000000; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #000000; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #000000; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #000000; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #000000; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #000000; } }

.mobile-head { border-top-color: #000000; }

.post-content { color: #242424; }

.post-content a { color: #000000; }

.top-bar, .top-bar.dark { background-color: #bfbfbf;; }

.navigation { background-color: #7c7c7c;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #7c7c7c;; } }

.navigation.sticky { background: rgb(124,124,124); background: rgba(124,124,124, 0.9);; }

.main-footer, .main-footer .widget { color: #c5c7cb; }

body, body.boxed { background-color: #efefef;; }



</style>
<script type='text/javascript' src='https://washingtonnewsday.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://washingtonnewsday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://washingtonnewsday.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.8.2' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://washingtonnewsday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://washingtonnewsday.com/wp-json/wp/v2/posts/422965" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://washingtonnewsday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://washingtonnewsday.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://washingtonnewsday.com/?p=422965' />
<link rel="alternate" type="application/json+oembed" href="https://washingtonnewsday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashingtonnewsday.com%2Ftop-stories%2Fliverpools-red-card-will-be-decided-by-uefa-as-fsg-may-impose-an-unusual-transfer-clause%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://washingtonnewsday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashingtonnewsday.com%2Ftop-stories%2Fliverpools-red-card-will-be-decided-by-uefa-as-fsg-may-impose-an-unusual-transfer-clause%2F&#038;format=xml" />

<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/washingtonnewsday.com\/top-stories\/liverpools-red-card-will-be-decided-by-uefa-as-fsg-may-impose-an-unusual-transfer-clause\/","headline":"Liverpool&#8217;s red card will be decided by UEFA, as FSG may impose an unusual transfer clause.","description":"Liverpool's red card will be decided by UEFA, as FSG may impose an unusual transfer clause. On Thursday,..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/washingtonnewsday.com\/top-stories\/liverpools-red-card-will-be-decided-by-uefa-as-fsg-may-impose-an-unusual-transfer-clause\/","headline":"Liverpool&#8217;s red card will be decided by UEFA, as FSG may impose an unusual transfer clause.","description":"Liverpool's red card will be decided by UEFA, as FSG may impose an unusual transfer clause. On Thursday,...","copyrightYear":"2021"}]</script>

<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/washingtonnewsday.com\/top-stories\/liverpools-red-card-will-be-decided-by-uefa-as-fsg-may-impose-an-unusual-transfer-clause\/"},"url":"https:\/\/washingtonnewsday.com\/top-stories\/liverpools-red-card-will-be-decided-by-uefa-as-fsg-may-impose-an-unusual-transfer-clause\/","headline":"Liverpool's red card will be decided by UEFA, as FSG may impose an unusual transfer clause.","datePublished":"2021-11-18T04:14:51+00:00","dateModified":"2021-11-18T04:14:51+00:00","publisher":{"@type":"Organization","@id":"https:\/\/washingtonnewsday.com\/#organization","name":"The Washington Newsday","logo":{"@type":"ImageObject","url":"https:\/\/washingtonnewsday.com\/wp-content\/uploads\/2020\/10\/logo.png","width":600,"height":60}},"articleSection":"Top Stories","description":"Liverpool's red card will be decided by UEFA, as FSG may impose an unusual transfer clause. On Thursday, November 18, you will receive your morning Liverpool digest. After being sent off for a challenge on Liverpool's Roberto Firmino, Antoine Griezmann's one-match suspension is sure to be extended. On October","author":{"@type":"Person","name":"John Edwards","url":"https:\/\/washingtonnewsday.com\/author\/7k43fia24ufh52o5\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/605ee27cae1da4c585489d539517e558?s=96&d=mm&r=g","height":96,"width":96}}}</script>

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://washingtonnewsday.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://washingtonnewsday.com/top-stories/liverpools-red-card-will-be-decided-by-uefa-as-fsg-may-impose-an-unusual-transfer-clause/",
                "name": "Liverpool&#8217;s red card will be decided by UEFA, as FSG may impose an unusual transfer clause."
            }
        }
    ]
}</script>
<link rel="amphtml" href="https://washingtonnewsday.com/top-stories/liverpools-red-card-will-be-decided-by-uefa-as-fsg-may-impose-an-unusual-transfer-clause/?amp=1"><link rel="icon" href="https://washingtonnewsday.com/wp-content/uploads/2020/10/faviconV2.jpg" sizes="32x32" />
<link rel="icon" href="https://washingtonnewsday.com/wp-content/uploads/2020/10/faviconV2.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://washingtonnewsday.com/wp-content/uploads/2020/10/faviconV2.jpg" />
<meta name="msapplication-TileImage" content="https://washingtonnewsday.com/wp-content/uploads/2020/10/faviconV2.jpg" />
<!--[if lt IE 9]>
<script src="https://washingtonnewsday.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-422965 single-format-standard page-builder right-sidebar full img-effects has-nav-light has-nav-full has-head-centered">
<div class="main-wrap">
<div class="top-bar hidden">
<div class="search">
<form role="search" action="https://washingtonnewsday.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="centered">
<div class="title">
<a href="https://washingtonnewsday.com/" title="The Washington Newsday" rel="home">
<img src="https://washingtonnewsday.com/wp-content/uploads/2020/10/logo.png" class="logo-image" alt="The Washington Newsday" />
</a> </div>
</header>
</div>
<div class="main-nav">
<div class="navigation-wrap cf">
<nav class="navigation cf nav-center nav-full nav-light">
<div class="wrap">
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-nav-main-container"><ul id="menu-nav-main" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-1 menu-item-18"><a href="https://washingtonnewsday.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-154770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-67974 menu-item-154770"><a href="https://washingtonnewsday.com/us-news/">US NEWS</a></li>
<li id="menu-item-12493" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-5 menu-item-12493"><a href="https://washingtonnewsday.com/top-stories/">Top Stories</a></li>
<li id="menu-item-12488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-12488"><a href="https://washingtonnewsday.com/european-union/">European Union</a></li>
<li id="menu-item-12494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-12494"><a href="https://washingtonnewsday.com/world/">World</a></li>
</ul>
</li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-8 menu-item-63"><a href="https://washingtonnewsday.com/science/">Science</a>
<ul class="sub-menu">
<li id="menu-item-12492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-12492"><a href="https://washingtonnewsday.com/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-12487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-12 menu-item-12487"><a href="https://washingtonnewsday.com/diplomacy/">Diplomacy</a>
<ul class="sub-menu">
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-64"><a href="https://washingtonnewsday.com/us-politics/">Us Politics</a></li>
</ul>
</li>
<li id="menu-item-12490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-12490"><a href="https://washingtonnewsday.com/health-wellness/">Health &amp; Wellness</a></li>
<li id="menu-item-12486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13 menu-item-12486"><a href="https://washingtonnewsday.com/culture-entertainment/">Culture Entertainment</a></li>
<li id="menu-item-12489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-12489"><a href="https://washingtonnewsday.com/finance/">Finance</a></li>
<li id="menu-item-12491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-12491"><a href="https://washingtonnewsday.com/sports/">Sports</a></li>
</ul></div>
</div>
</nav>
</div>
</div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-422965" class="post-422965 post type-post status-publish format-standard category-top-stories">
<header class="post-header cf">
<div class="featured">
<a href="" title="Liverpool&#8217;s red card will be decided by UEFA, as FSG may impose an unusual transfer clause.">
</a>
</div>
<div class="heading cf">
<h1 class="post-title item fn">
Liverpool&#8217;s red card will be decided by UEFA, as FSG may impose an unusual transfer clause. </h1>
<a href="https://washingtonnewsday.com/top-stories/liverpools-red-card-will-be-decided-by-uefa-as-fsg-may-impose-an-unusual-transfer-clause/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer"><a href="https://washingtonnewsday.com/author/7k43fia24ufh52o5/" title="Posts by John Edwards" rel="author">John Edwards</a></span>
</span>
<span class="posted-on">on <span class="dtreviewed">
<time class="value-title" datetime="2021-11-18T04:14:51+00:00" title="2021-11-18">November 18, 2021</time>
</span>
</span>
<span class="cats"><a href="https://washingtonnewsday.com/top-stories/" rel="category tag">Top Stories</a></span>
</div>
</header>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9243108158846832" data-ad-slot="4905018451" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Liverpool&#8217;s red card will be decided by UEFA, as FSG may impose an unusual transfer clause.</p>
<p>On Thursday, November 18, you will receive your morning Liverpool digest.</p>
<p>After being sent off for a challenge on Liverpool&#8217;s Roberto Firmino, Antoine Griezmann&#8217;s one-match suspension is sure to be extended.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9243108158846832" data-ad-slot="4905018451" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>On October 19, the incident occurred during a key Champions League match between Liverpool and Atletico Madrid.</p>
<p>After Liverpool got off to a fast start thanks to goals from Mohamed Salah and Naby Keita, Griezmann equalized for Atletico with a 14-minute brace.</p>
<p>The match, however, turned in the 52nd minute when Griezmann&#8217;s high challenge caught Firmino in the head and neck, forcing the referee to show him the red card.</p>
<p>Thanks to Salah&#8217;s penalty, Liverpool was able to take control of the game and win 3-2. Atletico then had a late goal controversially ruled out after a VAR review, much to Diego Simeone&#8217;s chagrin.</p>
<p>Click here to read the entire story.</p>
<p>Hwan Hee-stock chan&#8217;s has risen significantly as a result of his strong start in the Premier League.</p>
<p>Since his loan transition from RB Leipzig to Wolverhampton Wanderers at the end of August, the South Korean has scored four goals in six games, piqueing the interest of a number of clubs, with Liverpool apparently one among those keeping an eye on the 25-year-old, according to The Mirror.</p>
<p>Hwang has demonstrated that he possesses the requisite qualities to be a success in the Premier League, and some of his early performances have hinted that he may be the type of player who would fit well into Jurgen Klopp&#8217;s three-pronged assault.</p>
<p>While Wolves may have the opportunity to sign him for £13 million, analysts at the CIES Football Observatory estimate his value to be as high as £17 million. RB Leipzig may believe that if he continues to make progress in the best league in the world, a transfer fee of more than £20 million is possible.</p>
<p>Depending on the terms of the contract, they may decide to compensate Wolves for the option clause if they believe moving him to another club will provide a better financial return, and if they do. &#8220;The summary has come to an end.&#8221;</p>

<div class="tagcloud"></div>
</div>
</div>
</div>
<div class="post-share">
<span class="text">Share.</span>
<span class="share-links">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwashingtonnewsday.com%2Ftop-stories%2Fliverpools-red-card-will-be-decided-by-uefa-as-fsg-may-impose-an-unusual-transfer-clause%2F&text=Liverpool%26%238217%3Bs%20red%20card%20will%20be%20decided%20by%20UEFA%2C%20as%20FSG%20may%20impose%20an%20unusual%20transfer%20clause." class="fa fa-twitter" title="Tweet It" target="_blank">
<span class="visuallyhidden">Twitter</span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwashingtonnewsday.com%2Ftop-stories%2Fliverpools-red-card-will-be-decided-by-uefa-as-fsg-may-impose-an-unusual-transfer-clause%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
<span class="visuallyhidden">Facebook</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwashingtonnewsday.com%2Ftop-stories%2Fliverpools-red-card-will-be-decided-by-uefa-as-fsg-may-impose-an-unusual-transfer-clause%2F&amp;media=" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
<span class="visuallyhidden">Pinterest</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwashingtonnewsday.com%2Ftop-stories%2Fliverpools-red-card-will-be-decided-by-uefa-as-fsg-may-impose-an-unusual-transfer-clause%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwashingtonnewsday.com%2Ftop-stories%2Fliverpools-red-card-will-be-decided-by-uefa-as-fsg-may-impose-an-unusual-transfer-clause%2F&amp;name=Liverpool%26%238217%3Bs+red+card+will+be+decided+by+UEFA%2C+as+FSG+may+impose+an+unusual+transfer+clause." class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
<span class="visuallyhidden">Tumblr</span></a>
<a href="/cdn-cgi/l/email-protection#fcc38f899e96999f88c1b0958a998e8c939390d9cecad9cecfc4cecdcbd9cfbe8fd9cecc8e9998d9cecc9f9d8e98d9cecc8b959090d9cecc9e99d9cecc98999f95989998d9cecc9e85d9cecca9b9babdd9cebfd9cecc9d8fd9ceccbaafbbd9cecc919d85d9cecc95918c938f99d9cecc9d92d9cecc8992898f899d90d9cecc888e9d928f9a998ed9cecc9f909d898f99d2da9d918cc79e939885c19488888c8fd9cfbdd9cebad9ceba8b9d8f9495929b88939292998b8f989d85d29f9391d9ceba88938cd18f88938e95998fd9ceba90958a998e8c9393908fd18e9998d19f9d8e98d18b959090d19e99d198999f95989998d19e85d189999a9dd19d8fd19a8f9bd1919d85d195918c938f99d19d92d18992898f899d90d1888e9d928f9a998ed19f909d898f99d9ceba" class="fa fa-envelope-o" title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://washingtonnewsday.com/world/six-people-died-in-taiwan-after-receiving-the-covid-19-vaccine/" rel="prev">Six people died in Taiwan after receiving the COVID-19 vaccine.</a></span> </div>
<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://washingtonnewsday.com/culture-entertainment/as-she-waits-for-her-special-someone-mama-june-says-shes-not-difficult-to-please/" rel="next">As she waits for her special someone, Mama June says she&#8217;s &#8216;not difficult to please.&#8217;</a></span> </div>
</section>
<section class="related-posts">
<h3 class="section-head"><span class="color">Related</span> Posts</h3>
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="https://washingtonnewsday.com/top-stories/andy-robertsons-injury-has-forced-kostas-tsimikas-claim-to-be-put-to-the-test-at-liverpool/" title="Andy Robertson&#8217;s injury has forced Kostas Tsimikas&#8217; claim to be put to the test at Liverpool." class="image-link">
</a>
<div class="cf listing-meta meta above">
<time datetime="2021-11-18T03:21:12+00:00" class="meta-item">November 18, 2021</time><span class="meta-item comments"><a href="https://washingtonnewsday.com/top-stories/andy-robertsons-injury-has-forced-kostas-tsimikas-claim-to-be-put-to-the-test-at-liverpool/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<h2><a href="https://washingtonnewsday.com/top-stories/andy-robertsons-injury-has-forced-kostas-tsimikas-claim-to-be-put-to-the-test-at-liverpool/" title="Andy Robertson&#8217;s injury has forced Kostas Tsimikas&#8217; claim to be put to the test at Liverpool.">Andy Robertson&#8217;s injury has forced Kostas Tsimikas&#8217; claim to be put to the test at Liverpool.</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://washingtonnewsday.com/top-stories/after-the-disaster-of-who-wants-to-be-a-millionaire-jeremy-clarkson-is-flabbergasted/" title="After the &#8216;disaster&#8217; of Who Wants to Be a Millionaire, Jeremy Clarkson is flabbergasted." class="image-link">
<img width="214" height="140" src="https://washingtonnewsday.com/wp-content/uploads/2021/11/0_jeremy-wwtbam-214x140.jpg" class="image wp-post-image" alt="Jeremy Clarkson speechless after Who Wants to Be a Millionaire ends in &#039;disaster&#039;" loading="lazy" title="After the &#8216;disaster&#8217; of Who Wants to Be a Millionaire, Jeremy Clarkson is flabbergasted." />
</a>
<div class="cf listing-meta meta above">
<time datetime="2021-11-18T00:46:18+00:00" class="meta-item">November 18, 2021</time><span class="meta-item comments"><a href="https://washingtonnewsday.com/top-stories/after-the-disaster-of-who-wants-to-be-a-millionaire-jeremy-clarkson-is-flabbergasted/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<h2><a href="https://washingtonnewsday.com/top-stories/after-the-disaster-of-who-wants-to-be-a-millionaire-jeremy-clarkson-is-flabbergasted/" title="After the &#8216;disaster&#8217; of Who Wants to Be a Millionaire, Jeremy Clarkson is flabbergasted.">After the &#8216;disaster&#8217; of Who Wants to Be a Millionaire, Jeremy Clarkson is flabbergasted.</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://washingtonnewsday.com/top-stories/jeremy-corbyn-is-pursuing-legal-action-against-a-tory-councillor-who-mocked-the-terrorist-incident-in-liverpool/" title="Jeremy Corbyn is pursuing legal action against a Tory councillor who mocked the terrorist incident in Liverpool." class="image-link">
</a>
<div class="cf listing-meta meta above">
<time datetime="2021-11-18T00:24:51+00:00" class="meta-item">November 18, 2021</time><span class="meta-item comments"><a href="https://washingtonnewsday.com/top-stories/jeremy-corbyn-is-pursuing-legal-action-against-a-tory-councillor-who-mocked-the-terrorist-incident-in-liverpool/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<h2><a href="https://washingtonnewsday.com/top-stories/jeremy-corbyn-is-pursuing-legal-action-against-a-tory-councillor-who-mocked-the-terrorist-incident-in-liverpool/" title="Jeremy Corbyn is pursuing legal action against a Tory councillor who mocked the terrorist incident in Liverpool.">Jeremy Corbyn is pursuing legal action against a Tory councillor who mocked the terrorist incident in Liverpool.</a></h2>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="comments">
<p class="nocomments">Comments are closed.</p>
</div>
</div>
</div>
<aside class="col-4 sidebar" data-sticky="1">
<div class="theiaStickySidebar">
<ul>
<li id="text-4" class="widget widget_text"> <div class="textwidget"><h2 style="color: white; background-color: grey; padding: 8px; font-family: tahoma; font-size: 16px; border-radius: 5px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-9243108158846832" data-ad-slot="4905018451" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></h2>
</div>
</li>
<li id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://washingtonnewsday.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></li>
<li id="recent-posts-2" class="widget widget_recent_entries">
<h3 class="widgettitle">Recent Posts</h3>
<ul>
<li>
<a href="https://washingtonnewsday.com/finance/workers-at-john-deere-a-tractor-manufacturer-in-the-united-states-have-ended-their-strike/">Workers at John Deere, a tractor manufacturer in the United States, have ended their strike.</a>
</li>
<li>
<a href="https://washingtonnewsday.com/news/model-christy-giles-was-allegedly-drugged-and-her-body-dumped-on-a-sidewalk-by-masked-men-according-to-her-family/">Model Christy Giles was allegedly drugged and her body dumped on a sidewalk by masked men, according to her family.</a>
</li>
<li>
<a href="https://washingtonnewsday.com/news/doctor-predicts-a-fully-vaccine-resistant-covid-19-variant-by-march/">Doctor Predicts a &#8216;Fully Vaccine-Resistant&#8217; COVID-19 Variant by March.</a>
</li>
<li>
<a href="https://washingtonnewsday.com/sports/muguruza-wins-the-wta-finals-over-kontaveit/">Muguruza wins the WTA Finals over Kontaveit.</a>
</li>
<li>
<a href="https://washingtonnewsday.com/sports/kevin-belingon-recognizes-whats-at-stake-in-first-fight-since-october-2020-according-to-mma-news/">Kevin Belingon Recognizes What&#8217;s At Stake In First Fight Since October 2020, according to MMA News.</a>
</li>
</ul>
</li>
<li id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-9243108158846832" data-ad-slot="2254436860"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</li>
<li id="categories-2" class="widget widget_categories"><h3 class="widgettitle">Categories</h3>
<ul>
<li class="cat-item cat-item-13"><a href="https://washingtonnewsday.com/culture-entertainment/">Culture Entertainment</a>
</li>
<li class="cat-item cat-item-12"><a href="https://washingtonnewsday.com/diplomacy/">Diplomacy</a>
</li>
<li class="cat-item cat-item-11"><a href="https://washingtonnewsday.com/european-union/">European Union</a>
</li>
<li class="cat-item cat-item-10"><a href="https://washingtonnewsday.com/finance/">Finance</a>
</li>
<li class="cat-item cat-item-9"><a href="https://washingtonnewsday.com/health-wellness/">Health &amp; Wellness</a>
</li>
<li class="cat-item cat-item-1"><a href="https://washingtonnewsday.com/news/">News</a>
</li>
<li class="cat-item cat-item-8"><a href="https://washingtonnewsday.com/science/">Science</a>
</li>
<li class="cat-item cat-item-7"><a href="https://washingtonnewsday.com/sports/">Sports</a>
</li>
<li class="cat-item cat-item-6"><a href="https://washingtonnewsday.com/technology/">Technology</a>
</li>
<li class="cat-item cat-item-5"><a href="https://washingtonnewsday.com/top-stories/">Top Stories</a>
</li>
<li class="cat-item cat-item-67974"><a href="https://washingtonnewsday.com/us-news/">US NEWS</a>
</li>
<li class="cat-item cat-item-4"><a href="https://washingtonnewsday.com/us-politics/">Us Politics</a>
</li>
<li class="cat-item cat-item-3"><a href="https://washingtonnewsday.com/world/">World</a>
</li>
</ul>
</li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 widget_text"><h3 class="widgettitle">The Washington Newsday</h3> <div class="textwidget"><p>The Washington Newsday is D.C daily news publication that focuses on US and international politics, in addition to global business and economics.</p>
</div>
</li><li class="widget col-4 widget_nav_menu"><div class="menu-below1-container"><ul id="menu-below1" class="menu"><li id="menu-item-12462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12462"><a href="https://washingtonnewsday.com/about-us/">About Us</a></li>
<li id="menu-item-12460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12460"><a href="https://washingtonnewsday.com/sitemap/">SITEMAP</a></li>
<li id="menu-item-12461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12461"><a href="https://washingtonnewsday.com/google-adsense/">GOOGLE ADSENSE</a></li>
<li id="menu-item-12532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12532"><a href="https://washingtonnewsday.com/editorial-staff/">EDITORIAL STAFF</a></li>
<li id="menu-item-12533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12533"><a href="https://washingtonnewsday.com/press/">Press</a></li>
</ul></div></li><li class="widget col-4 widget_nav_menu"><div class="menu-below2-container"><ul id="menu-below2" class="menu"><li id="menu-item-12465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12465"><a href="https://washingtonnewsday.com/">The Washington Newsday | Breaking News Channel</a></li>
<li id="menu-item-12464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-12464"><a href="https://washingtonnewsday.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-12466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12466"><a href="https://washingtonnewsday.com/contact/">Contact</a></li>
<li id="menu-item-12534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12534"><a href="https://washingtonnewsday.com/data-protection/">DATA PROTECTION</a></li>
</ul></div></li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget"><p><strong>All Rights Reserved ©</strong> Copyright 2020 * The information on <strong>The Washington Newsday</strong> may not be published, broadcast, rewritten, or redistributed without approval from the Washington Newsday Team. The owner and holder of washingtonnewsday.com is TWN LLC.</p>
</div>
</div>
</div>
</div>
</footer>
</div> 
<script type='text/javascript' src='https://washingtonnewsday.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/washingtonnewsday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://washingtonnewsday.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.4.0' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://washingtonnewsday.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.4.0' id='flex-slider-js'></script>
<script type='text/javascript' src='https://washingtonnewsday.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.4.0' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://washingtonnewsday.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143380299-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-143380299-1');
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6afe9e2d3c8de6f0","version":"2021.11.0","r":1,"token":"0d5021e6dc044d328df2f65ce32acfbf","si":100}' crossorigin="anonymous"></script>
</body>
</html>