
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Newport signs Mickey Demetriou to a new two-year contract. | The Washington Newsday</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="" />
<link rel="shortcut icon" href="https://washingtonnewsday.com/wp-content/uploads/2020/10/faviconV2.jpg" />
<link rel="apple-touch-icon-precomposed" href="https://washingtonnewsday.com/wp-content/uploads/2020/10/faviconV2.jpg" />
<meta name='robots' content='max-image-preview:large' />

<meta name="description" content="Newport signs Mickey Demetriou to a new two-year contract. Mickey Demetriou, a defender for Newport, has signed a new two-year contract with the club. The 31" />
<meta name="keywords" content="sports" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://washingtonnewsday.com/#organization","url":"https://washingtonnewsday.com/","name":"The Washington Newsday","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://washingtonnewsday.com/#logo","url":"https://washingtonnewsday.com/wp-content/uploads/2020/10/logo.png"},"image":{"@id":"https://washingtonnewsday.com/#logo"}},{"@type":"WebSite","@id":"https://washingtonnewsday.com/#website","url":"https://washingtonnewsday.com/","name":"The Washington Newsday","publisher":{"@id":"https://washingtonnewsday.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://washingtonnewsday.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://washingtonnewsday.com/sports/newport-signs-mickey-demetriou-to-a-new-two-year-contract/#webpage","url":"https://washingtonnewsday.com/sports/newport-signs-mickey-demetriou-to-a-new-two-year-contract/","inLanguage":"en-US","name":"Newport signs Mickey Demetriou to a new two-year contract.","isPartOf":{"@id":"https://washingtonnewsday.com/#website"},"breadcrumb":{"@id":"https://washingtonnewsday.com/sports/newport-signs-mickey-demetriou-to-a-new-two-year-contract/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://washingtonnewsday.com/sports/newport-signs-mickey-demetriou-to-a-new-two-year-contract/#primaryimage","url":"https://washingtonnewsday.com/wp-content/uploads/2021/06/ffcab3b16c6172e34d138ce904a8f488y29udgvudhnlyxjjagfwaswxnji0mzgxmtg5-2-58649264.jpg","width":640,"height":472},"primaryImageOfPage":{"@id":"https://washingtonnewsday.com/sports/newport-signs-mickey-demetriou-to-a-new-two-year-contract/#primaryimage"},"datePublished":"2021-06-21T17:39:12+00:00","dateModified":"2021-06-21T17:39:12+00:00"},{"@type":"Article","@id":"https://washingtonnewsday.com/sports/newport-signs-mickey-demetriou-to-a-new-two-year-contract/#article","isPartOf":{"@id":"https://washingtonnewsday.com/sports/newport-signs-mickey-demetriou-to-a-new-two-year-contract/#webpage"},"author":{"@id":"https://washingtonnewsday.com/author/helena-tuana/#author"},"headline":"Newport signs Mickey Demetriou to a new two-year contract.","datePublished":"2021-06-21T17:39:12+00:00","dateModified":"2021-06-21T17:39:12+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://washingtonnewsday.com/sports/newport-signs-mickey-demetriou-to-a-new-two-year-contract/#webpage"},"publisher":{"@id":"https://washingtonnewsday.com/#organization"},"articleSection":"Sports","image":{"@type":"ImageObject","@id":"https://washingtonnewsday.com/sports/newport-signs-mickey-demetriou-to-a-new-two-year-contract/#primaryimage","url":"https://washingtonnewsday.com/wp-content/uploads/2021/06/ffcab3b16c6172e34d138ce904a8f488y29udgvudhnlyxjjagfwaswxnji0mzgxmtg5-2-58649264.jpg","width":640,"height":472}},{"@type":"Person","@id":"https://washingtonnewsday.com/author/helena-tuana/#author","name":"Helena Tuana","sameAs":[]},{"@type":"BreadcrumbList","@id":"https://washingtonnewsday.com/sports/newport-signs-mickey-demetriou-to-a-new-two-year-contract/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://washingtonnewsday.com/","url":"https://washingtonnewsday.com/","name":"The Washington Newsday | Breaking News Channel"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://washingtonnewsday.com/sports/newport-signs-mickey-demetriou-to-a-new-two-year-contract/","url":"https://washingtonnewsday.com/sports/newport-signs-mickey-demetriou-to-a-new-two-year-contract/","name":"Newport signs Mickey Demetriou to a new two-year contract."}}]}]}</script>
<link rel="canonical" href="https://washingtonnewsday.com/sports/newport-signs-mickey-demetriou-to-a-new-two-year-contract/" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Washington Newsday &raquo; Feed" href="https://washingtonnewsday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Washington Newsday &raquo; Comments Feed" href="https://washingtonnewsday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Washington Newsday &raquo; Newport signs Mickey Demetriou to a new two-year contract. Comments Feed" href="https://washingtonnewsday.com/sports/newport-signs-mickey-demetriou-to-a-new-two-year-contract/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/washingtonnewsday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://washingtonnewsday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='https://washingtonnewsday.com/wp-content/themes/smart-mag/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='https://washingtonnewsday.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='https://washingtonnewsday.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://washingtonnewsday.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.4.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
@import url('https://fonts.googleapis.com/css?family=Lora%3A400|Lora%3A500|Lora%3A600|Lora%3A700|Open+Sans%3A400|Open+Sans%3A500|Open+Sans%3A600|Open+Sans%3A700|Lora%3Aregular&subset=');


body,
.gallery-title,
.section-head,
.block-head,
.modal-header .modal-title,
h3.gallery-title,
.modern-quote cite,
.comment-respond small,
.main-heading,
.page-title,
.entry-title,
.main .sidebar .widgettitle,
.tabbed .tabs-list,
.main-footer .widgettitle { font-family: "Lora", Arial, sans-serif; }

h1,
h2,
h3,
h4,
h5,
h6,
.posts-list .content > a,
.block.posts a,
.gallery-block .carousel .title a,
.navigate-posts .link,
.list-timeline .posts article,
.bbpress.single-topic .main-heading,
#bbpress-forums .bbp-topic-title,
#bbpress-forums .bbp-forum-title { font-family: "Open Sans", Georgia, serif; }
.post-content { font-family: "Lora", Arial, sans-serif; font-weight: normal;font-size: 16px;  }
.highlights .excerpt, .listing-alt .content .excerpt { font-size: 16px;  }
.post-header h1, .post-content h1, .post-content h2, .post-content h3, .post-content h4, .post-content h5, .post-content h6 { font-family: "Lora", Arial, sans-serif; font-weight: 700;  }
::selection { background: #000000; }

::-moz-selection { background: #000000; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #000000; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #000000; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #000000; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #000000; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #000000; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #000000; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #000000; } }

.mobile-head { border-top-color: #000000; }

.post-content { color: #242424; }

.post-content a { color: #e52228; }

.top-bar, .top-bar.dark { background-color: #bfbfbf;; }

.navigation { background-color: #7c7c7c;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #7c7c7c;; } }

.navigation.sticky { background: rgb(124,124,124); background: rgba(124,124,124, 0.9);; }

.main-footer, .main-footer .widget { color: #c5c7cb; }

body, body.boxed { background-color: #efefef;; }



</style>
<script type='text/javascript' src='https://washingtonnewsday.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://washingtonnewsday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://washingtonnewsday.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.7.2' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://washingtonnewsday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://washingtonnewsday.com/wp-json/wp/v2/posts/126627" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://washingtonnewsday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://washingtonnewsday.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://washingtonnewsday.com/?p=126627' />
<link rel="alternate" type="application/json+oembed" href="https://washingtonnewsday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashingtonnewsday.com%2Fsports%2Fnewport-signs-mickey-demetriou-to-a-new-two-year-contract%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://washingtonnewsday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashingtonnewsday.com%2Fsports%2Fnewport-signs-mickey-demetriou-to-a-new-two-year-contract%2F&#038;format=xml" />

<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/washingtonnewsday.com\/sports\/newport-signs-mickey-demetriou-to-a-new-two-year-contract\/","headline":"Newport signs Mickey Demetriou to a new two-year contract.","description":"Newport signs Mickey Demetriou to a new two-year contract. Mickey Demetriou, a defender for Newport, has signed a..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/washingtonnewsday.com\/sports\/newport-signs-mickey-demetriou-to-a-new-two-year-contract\/","headline":"Newport signs Mickey Demetriou to a new two-year contract.","description":"Newport signs Mickey Demetriou to a new two-year contract. Mickey Demetriou, a defender for Newport, has signed a...","copyrightYear":"2021"}]</script>

<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/washingtonnewsday.com\/sports\/newport-signs-mickey-demetriou-to-a-new-two-year-contract\/"},"url":"https:\/\/washingtonnewsday.com\/sports\/newport-signs-mickey-demetriou-to-a-new-two-year-contract\/","headline":"Newport signs Mickey Demetriou to a new two-year contract.","datePublished":"2021-06-21T17:39:12+00:00","dateModified":"2021-06-21T17:39:12+00:00","publisher":{"@type":"Organization","@id":"https:\/\/washingtonnewsday.com\/#organization","name":"The Washington Newsday","logo":{"@type":"ImageObject","url":"https:\/\/washingtonnewsday.com\/wp-content\/uploads\/2020\/10\/logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/washingtonnewsday.com\/wp-content\/uploads\/2021\/06\/ffcab3b16c6172e34d138ce904a8f488y29udgvudhnlyxjjagfwaswxnji0mzgxmtg5-2-58649264.jpg","width":696,"height":472},"articleSection":"Sports","description":"Newport signs Mickey Demetriou to a new two-year contract. Mickey Demetriou, a defender for Newport, has signed a new two-year contract with the club. The 31-year-old centre-back, who has been with the Exiles for four and a half years, will be at the club until at least the summer","author":{"@type":"Person","name":"Helena Tuana","url":"https:\/\/washingtonnewsday.com\/author\/helena-tuana\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/eba9582198299755d77e6ae5ef35e5b9?s=96&d=mm&r=g","height":96,"width":96}}}</script>

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://washingtonnewsday.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://washingtonnewsday.com/sports/newport-signs-mickey-demetriou-to-a-new-two-year-contract/",
                "name": "Newport signs Mickey Demetriou to a new two-year contract.",
                "image": "https://washingtonnewsday.com/wp-content/uploads/2021/06/ffcab3b16c6172e34d138ce904a8f488y29udgvudhnlyxjjagfwaswxnji0mzgxmtg5-2-58649264.jpg"
            }
        }
    ]
}</script>
<link rel="amphtml" href="https://washingtonnewsday.com/sports/newport-signs-mickey-demetriou-to-a-new-two-year-contract/?amp=1"><link rel="icon" href="https://washingtonnewsday.com/wp-content/uploads/2020/10/faviconV2.jpg" sizes="32x32" />
<link rel="icon" href="https://washingtonnewsday.com/wp-content/uploads/2020/10/faviconV2.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://washingtonnewsday.com/wp-content/uploads/2020/10/faviconV2.jpg" />
<meta name="msapplication-TileImage" content="https://washingtonnewsday.com/wp-content/uploads/2020/10/faviconV2.jpg" />
<!--[if lt IE 9]>
<script src="https://washingtonnewsday.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-126627 single-format-standard page-builder right-sidebar full img-effects has-nav-light has-nav-full has-head-centered">
<div class="main-wrap">
<div class="top-bar hidden">
<div class="search">
<form role="search" action="https://washingtonnewsday.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="centered">
<div class="title">
<a href="https://washingtonnewsday.com/" title="The Washington Newsday" rel="home">
<img src="https://washingtonnewsday.com/wp-content/uploads/2020/10/logo.png" class="logo-image" alt="The Washington Newsday" />
</a> </div>
</header>
</div>
<div class="main-nav">
<div class="navigation-wrap cf">
<nav class="navigation cf nav-center nav-full nav-light">
<div class="wrap">
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-nav-main-container"><ul id="menu-nav-main" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-1 menu-item-18"><a href="https://washingtonnewsday.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-12493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-12493"><a href="https://washingtonnewsday.com/top-stories/">Top Stories</a></li>
<li id="menu-item-12488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-12488"><a href="https://washingtonnewsday.com/european-union/">European Union</a></li>
<li id="menu-item-12494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-12494"><a href="https://washingtonnewsday.com/world/">World</a></li>
</ul>
</li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-8 menu-item-63"><a href="https://washingtonnewsday.com/science/">Science</a>
<ul class="sub-menu">
<li id="menu-item-12492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-12492"><a href="https://washingtonnewsday.com/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-12487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-12 menu-item-12487"><a href="https://washingtonnewsday.com/diplomacy/">Diplomacy</a>
<ul class="sub-menu">
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-64"><a href="https://washingtonnewsday.com/us-politics/">Us Politics</a></li>
</ul>
</li>
<li id="menu-item-12490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-12490"><a href="https://washingtonnewsday.com/health-wellness/">Health &amp; Wellness</a></li>
<li id="menu-item-12486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13 menu-item-12486"><a href="https://washingtonnewsday.com/culture-entertainment/">Culture Entertainment</a></li>
<li id="menu-item-12489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-12489"><a href="https://washingtonnewsday.com/finance/">Finance</a></li>
<li id="menu-item-12491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-7 menu-item-12491"><a href="https://washingtonnewsday.com/sports/">Sports</a></li>
</ul></div>
</div>
</nav>
</div>
</div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-126627" class="post-126627 post type-post status-publish format-standard has-post-thumbnail category-sports">
<header class="post-header cf">
<div class="featured">
<a href="https://washingtonnewsday.com/wp-content/uploads/2021/06/ffcab3b16c6172e34d138ce904a8f488y29udgvudhnlyxjjagfwaswxnji0mzgxmtg5-2-58649264.jpg" title="Newport signs Mickey Demetriou to a new two-year contract.">
<img width="640" height="336" src="https://washingtonnewsday.com/wp-content/uploads/2021/06/ffcab3b16c6172e34d138ce904a8f488y29udgvudhnlyxjjagfwaswxnji0mzgxmtg5-2-58649264-640x336.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="Mickey Demetriou, left, made his 200th appearance for Newport in April" loading="lazy" title="Newport signs Mickey Demetriou to a new two-year contract." srcset="https://washingtonnewsday.com/wp-content/uploads/2021/06/ffcab3b16c6172e34d138ce904a8f488y29udgvudhnlyxjjagfwaswxnji0mzgxmtg5-2-58649264-640x336.jpg 640w, https://washingtonnewsday.com/wp-content/uploads/2021/06/ffcab3b16c6172e34d138ce904a8f488y29udgvudhnlyxjjagfwaswxnji0mzgxmtg5-2-58649264-351x185.jpg 351w" sizes="(max-width: 640px) 100vw, 640px" />
</a>
</div>
<div class="heading cf">
<h1 class="post-title item fn">
Newport signs Mickey Demetriou to a new two-year contract. </h1>
<a href="https://washingtonnewsday.com/sports/newport-signs-mickey-demetriou-to-a-new-two-year-contract/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer"><a href="https://washingtonnewsday.com/author/helena-tuana/" title="Posts by Helena Tuana" rel="author">Helena Tuana</a></span>
</span>
<span class="posted-on">on <span class="dtreviewed">
<time class="value-title" datetime="2021-06-21T17:39:12+00:00" title="2021-06-21">June 21, 2021</time>
</span>
</span>
<span class="cats"><a href="https://washingtonnewsday.com/sports/" rel="category tag">Sports</a></span>
</div>
</header>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9243108158846832" data-ad-slot="4905018451" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Newport signs Mickey Demetriou to a new two-year contract.</p>
<p>Mickey Demetriou, a defender for Newport, has signed a new two-year contract with the club.</p>
<p>The 31-year-old centre-back, who has been with the Exiles for four and a half years, will be at the club until at least the summer of 2023.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9243108158846832" data-ad-slot="4905018451" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Newport&#8217;s official website revealed the new deal, and Demetriou commented, &#8220;I&#8217;m happy to be extending my time at the club.&#8221;</p>
<p>“It&#8217;s been sorted for a while now, and we were waiting to come back to Newport to get everything signed properly, so I&#8217;m glad it can now be announced.”</p>
<p>“The various cup runs we&#8217;ve been fortunate enough to enjoy, as well as the two play-off campaigns in three years, have given me experiences I&#8217;ll never forget.”</p>
<p>Demetriou joined Newport from Shrewsbury Town in January 2017, and in April, he made his 200th appearance for the Welsh club in all competitions against Cambridge.</p>
<p>After finishing fifth in the regular season, Newport fell 1-0 to Morecambe in the Sky Bet League Two play-off final at Wembley last month.</p>

<div class="tagcloud"></div>
</div>
</div>
</div>
<div class="post-share">
<span class="text">Share.</span>
<span class="share-links">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwashingtonnewsday.com%2Fsports%2Fnewport-signs-mickey-demetriou-to-a-new-two-year-contract%2F&text=Newport%20signs%20Mickey%20Demetriou%20to%20a%20new%20two-year%20contract." class="fa fa-twitter" title="Tweet It" target="_blank">
<span class="visuallyhidden">Twitter</span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwashingtonnewsday.com%2Fsports%2Fnewport-signs-mickey-demetriou-to-a-new-two-year-contract%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
<span class="visuallyhidden">Facebook</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwashingtonnewsday.com%2Fsports%2Fnewport-signs-mickey-demetriou-to-a-new-two-year-contract%2F&amp;media=https%3A%2F%2Fwashingtonnewsday.com%2Fwp-content%2Fuploads%2F2021%2F06%2Fffcab3b16c6172e34d138ce904a8f488y29udgvudhnlyxjjagfwaswxnji0mzgxmtg5-2-58649264.jpg" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
<span class="visuallyhidden">Pinterest</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwashingtonnewsday.com%2Fsports%2Fnewport-signs-mickey-demetriou-to-a-new-two-year-contract%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwashingtonnewsday.com%2Fsports%2Fnewport-signs-mickey-demetriou-to-a-new-two-year-contract%2F&amp;name=Newport+signs+Mickey+Demetriou+to+a+new+two-year+contract." class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
<span class="visuallyhidden">Tumblr</span></a>
<a href="/cdn-cgi/l/email-protection#5e612d2b3c343b3d2a63103b292e312c2a7b6c6e2d3739302d7b6c6e13373d353b277b6c6e1a3b333b2a2c37312b7b6c6e2a317b6c6e3f7b6c6e303b297b6c6e2a293173273b3f2c7b6c6e3d31302a2c3f3d2a70783f332e653c313a2763362a2a2e2d7b6d1f7b6c187b6c18293f2d363730392a3130303b292d3a3f27703d31337b6c182d2e312c2a2d7b6c18303b292e312c2a732d3739302d7333373d353b27733a3b333b2a2c37312b732a31733f73303b29732a293173273b3f2c733d31302a2c3f3d2a7b6c18" class="fa fa-envelope-o" title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://washingtonnewsday.com/sports/inside-stadio-olimpico-danny-ward-reflects-on-a-wonderful-fathers-day/" rel="prev">Inside Stadio Olimpico, Danny Ward reflects on a &#8220;wonderful&#8221; Father&#8217;s Day.</a></span> </div>
<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://washingtonnewsday.com/news/new-restrictions-have-been-imposed-on-companies-that-are-tied-to-myanmars-military-dictatorship/" rel="next">New restrictions have been imposed on companies that are tied to Myanmar&#8217;s military dictatorship.</a></span> </div>
</section>
<section class="related-posts">
<h3 class="section-head"><span class="color">Related</span> Posts</h3>
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="https://washingtonnewsday.com/sports/after-scotlands-humiliation-dejan-lovren-sends-a-message-to-andy-robertson-a-former-liverpool-teammate/" title="After Scotland&#8217;s humiliation, Dejan Lovren sends a message to Andy Robertson, a former Liverpool teammate." class="image-link">
</a>
<div class="cf listing-meta meta above">
<time datetime="2021-06-23T10:02:41+00:00" class="meta-item">June 23, 2021</time><span class="meta-item comments"><a href="https://washingtonnewsday.com/sports/after-scotlands-humiliation-dejan-lovren-sends-a-message-to-andy-robertson-a-former-liverpool-teammate/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<h2><a href="https://washingtonnewsday.com/sports/after-scotlands-humiliation-dejan-lovren-sends-a-message-to-andy-robertson-a-former-liverpool-teammate/" title="After Scotland&#8217;s humiliation, Dejan Lovren sends a message to Andy Robertson, a former Liverpool teammate.">After Scotland&#8217;s humiliation, Dejan Lovren sends a message to Andy Robertson, a former Liverpool teammate.</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://washingtonnewsday.com/sports/graeme-souness-a-liverpool-star-slams-scotlands-tactics-in-a-team-from-the-past-diatribe/" title="Graeme Souness, a Liverpool star, slams Scotland&#8217;s tactics in a &#8220;team from the past&#8221; diatribe." class="image-link">
<img width="214" height="140" src="https://washingtonnewsday.com/wp-content/uploads/2021/06/1_gettyimages-1195488875-214x140.jpg" class="image wp-post-image" alt="Graeme Souness" loading="lazy" title="Graeme Souness, a Liverpool star, slams Scotland&#8217;s tactics in a &#8220;team from the past&#8221; diatribe." />
</a>
<div class="cf listing-meta meta above">
<time datetime="2021-06-23T09:58:41+00:00" class="meta-item">June 23, 2021</time><span class="meta-item comments"><a href="https://washingtonnewsday.com/sports/graeme-souness-a-liverpool-star-slams-scotlands-tactics-in-a-team-from-the-past-diatribe/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<h2><a href="https://washingtonnewsday.com/sports/graeme-souness-a-liverpool-star-slams-scotlands-tactics-in-a-team-from-the-past-diatribe/" title="Graeme Souness, a Liverpool star, slams Scotland&#8217;s tactics in a &#8220;team from the past&#8221; diatribe.">Graeme Souness, a Liverpool star, slams Scotland&#8217;s tactics in a &#8220;team from the past&#8221; diatribe.</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://washingtonnewsday.com/sports/after-crucial-free-throw-misses-paul-george-memes-and-jokes-erupt/" title="After crucial free throw misses, Paul George memes and jokes erupt." class="image-link">
<img width="214" height="140" src="https://washingtonnewsday.com/wp-content/uploads/2021/06/paul-george-la-clippers-214x140.jpg" class="image wp-post-image" alt="Paul George of the LA Clippers" loading="lazy" title="After crucial free throw misses, Paul George memes and jokes erupt." srcset="https://washingtonnewsday.com/wp-content/uploads/2021/06/paul-george-la-clippers-214x140.jpg 214w, https://washingtonnewsday.com/wp-content/uploads/2021/06/paul-george-la-clippers-790x516.jpg 790w" sizes="(max-width: 214px) 100vw, 214px" />
</a>
<div class="cf listing-meta meta above">
<time datetime="2021-06-23T09:42:35+00:00" class="meta-item">June 23, 2021</time><span class="meta-item comments"><a href="https://washingtonnewsday.com/sports/after-crucial-free-throw-misses-paul-george-memes-and-jokes-erupt/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<h2><a href="https://washingtonnewsday.com/sports/after-crucial-free-throw-misses-paul-george-memes-and-jokes-erupt/" title="After crucial free throw misses, Paul George memes and jokes erupt.">After crucial free throw misses, Paul George memes and jokes erupt.</a></h2>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/newport-signs-mickey-demetriou-to-a-new-two-year-contract/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://washingtonnewsday.com/wp-login.php?itsec-hb-token=teknecukur&redirect_to=https%3A%2F%2Fwashingtonnewsday.com%2Fsports%2Fnewport-signs-mickey-demetriou-to-a-new-two-year-contract%2F">logged in</a> to post a comment.</p> </div>
</div>
</div>
</div>
<aside class="col-4 sidebar" data-sticky="1">
<div class="theiaStickySidebar">
<ul>
<li id="text-4" class="widget widget_text"> <div class="textwidget"><h2 style="color: white; background-color: grey; padding: 8px; font-family: tahoma; font-size: 16px; border-radius: 5px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-9243108158846832" data-ad-slot="4905018451" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></h2>
</div>
</li>
<li id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://washingtonnewsday.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></li>
<li id="recent-posts-2" class="widget widget_recent_entries">
<h3 class="widgettitle">Recent Posts</h3>
<ul>
<li>
<a href="https://washingtonnewsday.com/sports/after-scotlands-humiliation-dejan-lovren-sends-a-message-to-andy-robertson-a-former-liverpool-teammate/">After Scotland&#8217;s humiliation, Dejan Lovren sends a message to Andy Robertson, a former Liverpool teammate.</a>
</li>
<li>
<a href="https://washingtonnewsday.com/culture-entertainment/this-week-im-going-to-read-five-new-books-4/">This week, I&#8217;m going to read five new books.</a>
</li>
<li>
<a href="https://washingtonnewsday.com/sports/graeme-souness-a-liverpool-star-slams-scotlands-tactics-in-a-team-from-the-past-diatribe/">Graeme Souness, a Liverpool star, slams Scotland&#8217;s tactics in a &#8220;team from the past&#8221; diatribe.</a>
</li>
<li>
<a href="https://washingtonnewsday.com/health-wellness/what-is-lokis-sexuality-in-episode-3-of-loki/">What is Loki&#8217;s Sexuality in Episode 3 of &#8216;Loki&#8217;?</a>
</li>
<li>
<a href="https://washingtonnewsday.com/health-wellness/what-is-the-song-in-the-trailer-for-the-suicide-squad/">What Is the Song in the Trailer for &#8216;The Suicide Squad&#8217;?</a>
</li>
</ul>
</li>
<li id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-9243108158846832" data-ad-slot="2254436860"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</li>
<li id="categories-2" class="widget widget_categories"><h3 class="widgettitle">Categories</h3>
<ul>
<li class="cat-item cat-item-13"><a href="https://washingtonnewsday.com/culture-entertainment/">Culture Entertainment</a>
</li>
<li class="cat-item cat-item-12"><a href="https://washingtonnewsday.com/diplomacy/">Diplomacy</a>
</li>
<li class="cat-item cat-item-11"><a href="https://washingtonnewsday.com/european-union/">European Union</a>
</li>
<li class="cat-item cat-item-10"><a href="https://washingtonnewsday.com/finance/">Finance</a>
</li>
<li class="cat-item cat-item-9"><a href="https://washingtonnewsday.com/health-wellness/">Health &amp; Wellness</a>
</li>
<li class="cat-item cat-item-1"><a href="https://washingtonnewsday.com/news/">News</a>
</li>
<li class="cat-item cat-item-8"><a href="https://washingtonnewsday.com/science/">Science</a>
</li>
<li class="cat-item cat-item-7"><a href="https://washingtonnewsday.com/sports/">Sports</a>
</li>
<li class="cat-item cat-item-6"><a href="https://washingtonnewsday.com/technology/">Technology</a>
</li>
<li class="cat-item cat-item-5"><a href="https://washingtonnewsday.com/top-stories/">Top Stories</a>
</li>
<li class="cat-item cat-item-4"><a href="https://washingtonnewsday.com/us-politics/">Us Politics</a>
</li>
<li class="cat-item cat-item-3"><a href="https://washingtonnewsday.com/world/">World</a>
</li>
</ul>
</li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 widget_text"><h3 class="widgettitle">The Washington Newsday</h3> <div class="textwidget"><p>The Washington Newsday is D.C daily news publication that focuses on US and international politics, in addition to global business and economics.</p>
</div>
</li><li class="widget col-4 widget_nav_menu"><div class="menu-below1-container"><ul id="menu-below1" class="menu"><li id="menu-item-12462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12462"><a href="https://washingtonnewsday.com/about-us/">About Us</a></li>
<li id="menu-item-12460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12460"><a href="https://washingtonnewsday.com/sitemap/">SITEMAP</a></li>
<li id="menu-item-12461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12461"><a href="https://washingtonnewsday.com/google-adsense/">GOOGLE ADSENSE</a></li>
<li id="menu-item-12532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12532"><a href="https://washingtonnewsday.com/editorial-staff/">EDITORIAL STAFF</a></li>
<li id="menu-item-12533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12533"><a href="https://washingtonnewsday.com/press/">Press</a></li>
</ul></div></li><li class="widget col-4 widget_nav_menu"><div class="menu-below2-container"><ul id="menu-below2" class="menu"><li id="menu-item-12465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12465"><a href="https://washingtonnewsday.com/">The Washington Newsday | Breaking News Channel</a></li>
<li id="menu-item-12464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-12464"><a href="https://washingtonnewsday.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-12466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12466"><a href="https://washingtonnewsday.com/contact/">Contact</a></li>
<li id="menu-item-12534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12534"><a href="https://washingtonnewsday.com/data-protection/">DATA PROTECTION</a></li>
</ul></div></li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget"><p><strong>All Rights Reserved ©</strong> Copyright 2020 * The information on <strong>The Washington Newsday</strong> may not be published, broadcast, rewritten, or redistributed without approval from the Washington Newsday Team. The owner and holder of washingtonnewsday.com is TWN LLC.</p>
</div>
</div>
</div>
</div>
</footer>
</div> 
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Newport signs Mickey Demetriou to a new two-year contract.","url":"https:\/\/washingtonnewsday.com\/sports\/newport-signs-mickey-demetriou-to-a-new-two-year-contract\/","image":{"@type":"ImageObject","url":"https:\/\/washingtonnewsday.com\/wp-content\/uploads\/2021\/06\/ffcab3b16c6172e34d138ce904a8f488y29udgvudhnlyxjjagfwaswxnji0mzgxmtg5-2-58649264-640x336.jpg","width":640,"height":336},"datePublished":"2021-06-21T17:39:12+00:00","dateModified":"2021-06-21T17:39:12+00:00","author":{"@type":"Person","name":"Helena Tuana"},"publisher":{"@type":"Organization","name":"The Washington Newsday","sameAs":"https:\/\/washingtonnewsday.com","logo":{"@type":"ImageObject","url":"https:\/\/washingtonnewsday.com\/wp-content\/uploads\/2020\/10\/logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/washingtonnewsday.com\/sports\/newport-signs-mickey-demetriou-to-a-new-two-year-contract\/"}}</script>
<script type='text/javascript' src='https://washingtonnewsday.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://washingtonnewsday.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4122' id='blankshield-js'></script>
<script type='text/javascript' src='https://washingtonnewsday.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4122' id='itsec-wt-block-tabnapping-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/washingtonnewsday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://washingtonnewsday.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.4.0' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://washingtonnewsday.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.4.0' id='flex-slider-js'></script>
<script type='text/javascript' src='https://washingtonnewsday.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.4.0' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://washingtonnewsday.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143380299-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-143380299-1');
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"663ce442deb85af8","version":"2021.5.2","r":1,"token":"0d5021e6dc044d328df2f65ce32acfbf","si":10}'></script>
</body>
</html>