
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>The Supreme Court of the United States has refused to strike down Texas&#039; restrictive abortion law. | The Washington Newsday</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="" />
<link rel="shortcut icon" href="https://washingtonnewsday.com/wp-content/uploads/2020/10/faviconV2.jpg" />
<link rel="apple-touch-icon-precomposed" href="https://washingtonnewsday.com/wp-content/uploads/2020/10/faviconV2.jpg" />
<meta name='robots' content='max-image-preview:large' />

<meta name="description" content="The Supreme Court of the United States has refused to strike down Texas&#039; restrictive abortion law. The conservative-leaning US Supreme Court refused to halt a" />
<meta name="keywords" content="finance" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://washingtonnewsday.com/#organization","url":"https://washingtonnewsday.com/","name":"The Washington Newsday","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://washingtonnewsday.com/#logo","url":"https://washingtonnewsday.com/wp-content/uploads/2020/10/logo.png"},"image":{"@id":"https://washingtonnewsday.com/#logo"}},{"@type":"WebSite","@id":"https://washingtonnewsday.com/#website","url":"https://washingtonnewsday.com/","name":"The Washington Newsday","publisher":{"@id":"https://washingtonnewsday.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://washingtonnewsday.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://washingtonnewsday.com/finance/the-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law/#webpage","url":"https://washingtonnewsday.com/finance/the-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law/","inLanguage":"en-US","name":"The Supreme Court of the United States has refused to strike down Texas' restrictive abortion law.","isPartOf":{"@id":"https://washingtonnewsday.com/#website"},"breadcrumb":{"@id":"https://washingtonnewsday.com/finance/the-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://washingtonnewsday.com/finance/the-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law/#primaryimage","url":"https://washingtonnewsday.com/wp-content/uploads/2021/12/protestors-outside-the-us-supreme-court-during-oral-1.jpg","width":768,"height":512},"primaryImageOfPage":{"@id":"https://washingtonnewsday.com/finance/the-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law/#primaryimage"},"datePublished":"2021-12-10T23:28:57+00:00","dateModified":"2021-12-10T23:28:57+00:00"},{"@type":"Article","@id":"https://washingtonnewsday.com/finance/the-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law/#article","isPartOf":{"@id":"https://washingtonnewsday.com/finance/the-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law/#webpage"},"author":{"@id":"https://washingtonnewsday.com/author/george-mackie/#author"},"headline":"The Supreme Court of the United States has refused to strike down Texas&#8217; restrictive abortion law.","datePublished":"2021-12-10T23:28:57+00:00","dateModified":"2021-12-10T23:28:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://washingtonnewsday.com/finance/the-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law/#webpage"},"publisher":{"@id":"https://washingtonnewsday.com/#organization"},"articleSection":"Finance","image":{"@type":"ImageObject","@id":"https://washingtonnewsday.com/finance/the-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law/#primaryimage","url":"https://washingtonnewsday.com/wp-content/uploads/2021/12/protestors-outside-the-us-supreme-court-during-oral-1.jpg","width":768,"height":512}},{"@type":"Person","@id":"https://washingtonnewsday.com/author/george-mackie/#author","name":"George Mackie","sameAs":[]},{"@type":"BreadcrumbList","@id":"https://washingtonnewsday.com/finance/the-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://washingtonnewsday.com/","url":"https://washingtonnewsday.com/","name":"The Washington Newsday | Breaking News Channel"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://washingtonnewsday.com/finance/the-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law/","url":"https://washingtonnewsday.com/finance/the-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law/","name":"The Supreme Court of the United States has refused to strike down Texas' restrictive abortion law."}}]}]}</script>
<link rel="canonical" href="https://washingtonnewsday.com/finance/the-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law/" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Washington Newsday &raquo; Feed" href="https://washingtonnewsday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Washington Newsday &raquo; Comments Feed" href="https://washingtonnewsday.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/washingtonnewsday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://washingtonnewsday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='https://washingtonnewsday.com/wp-content/themes/smart-mag/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='https://washingtonnewsday.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='https://washingtonnewsday.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://washingtonnewsday.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.4.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
@import url('https://fonts.googleapis.com/css?family=Lora%3A400|Lora%3A500|Lora%3A600|Lora%3A700|Open+Sans%3A400|Open+Sans%3A500|Open+Sans%3A600|Open+Sans%3A700|Lora%3Aregular&subset=');


body,
.gallery-title,
.section-head,
.block-head,
.modal-header .modal-title,
h3.gallery-title,
.modern-quote cite,
.comment-respond small,
.main-heading,
.page-title,
.entry-title,
.main .sidebar .widgettitle,
.tabbed .tabs-list,
.main-footer .widgettitle { font-family: "Lora", Arial, sans-serif; }

h1,
h2,
h3,
h4,
h5,
h6,
.posts-list .content > a,
.block.posts a,
.gallery-block .carousel .title a,
.navigate-posts .link,
.list-timeline .posts article,
.bbpress.single-topic .main-heading,
#bbpress-forums .bbp-topic-title,
#bbpress-forums .bbp-forum-title { font-family: "Open Sans", Georgia, serif; }
.post-content { font-family: "Lora", Arial, sans-serif; font-weight: normal;font-size: 16px;  }
.highlights .excerpt, .listing-alt .content .excerpt { font-size: 16px;  }
.post-header h1, .post-content h1, .post-content h2, .post-content h3, .post-content h4, .post-content h5, .post-content h6 { font-family: "Lora", Arial, sans-serif; font-weight: 700;  }
::selection { background: #000000; }

::-moz-selection { background: #000000; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #000000; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #000000; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #000000; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #000000; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #000000; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #000000; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #000000; } }

.mobile-head { border-top-color: #000000; }

.post-content { color: #242424; }

.post-content a { color: #000000; }

.top-bar, .top-bar.dark { background-color: #bfbfbf;; }

.navigation { background-color: #7c7c7c;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #7c7c7c;; } }

.navigation.sticky { background: rgb(124,124,124); background: rgba(124,124,124, 0.9);; }

.main-footer, .main-footer .widget { color: #c5c7cb; }

body, body.boxed { background-color: #efefef;; }



</style>
<script type='text/javascript' src='https://washingtonnewsday.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://washingtonnewsday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://washingtonnewsday.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.8.2' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://washingtonnewsday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://washingtonnewsday.com/wp-json/wp/v2/posts/473826" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://washingtonnewsday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://washingtonnewsday.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://washingtonnewsday.com/?p=473826' />
<link rel="alternate" type="application/json+oembed" href="https://washingtonnewsday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashingtonnewsday.com%2Ffinance%2Fthe-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://washingtonnewsday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashingtonnewsday.com%2Ffinance%2Fthe-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law%2F&#038;format=xml" />

<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/washingtonnewsday.com\/finance\/the-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law\/","headline":"The Supreme Court of the United States has refused to strike down Texas&#8217; restrictive abortion law.","description":"The Supreme Court of the United States has refused to strike down Texas' restrictive abortion law. The conservative-leaning..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/washingtonnewsday.com\/finance\/the-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law\/","headline":"The Supreme Court of the United States has refused to strike down Texas&#8217; restrictive abortion law.","description":"The Supreme Court of the United States has refused to strike down Texas' restrictive abortion law. The conservative-leaning...","copyrightYear":"2021"}]</script>

<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/washingtonnewsday.com\/finance\/the-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law\/"},"url":"https:\/\/washingtonnewsday.com\/finance\/the-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law\/","headline":"The Supreme Court of the United States has refused to strike down Texas' restrictive abortion law.","datePublished":"2021-12-10T23:28:57+00:00","dateModified":"2021-12-10T23:28:57+00:00","publisher":{"@type":"Organization","@id":"https:\/\/washingtonnewsday.com\/#organization","name":"The Washington Newsday","logo":{"@type":"ImageObject","url":"https:\/\/washingtonnewsday.com\/wp-content\/uploads\/2020\/10\/logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/washingtonnewsday.com\/wp-content\/uploads\/2021\/12\/protestors-outside-the-us-supreme-court-during-oral-1.jpg","width":768,"height":512},"articleSection":"Finance","description":"The Supreme Court of the United States has refused to strike down Texas' restrictive abortion law. The conservative-leaning US Supreme Court refused to halt a Texas law banning most abortions after six weeks on Friday, but left the door open for abortion providers to sue in lower courts. Anti-abortion","author":{"@type":"Person","name":"George Mackie","url":"https:\/\/washingtonnewsday.com\/author\/george-mackie\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/41658f3432c6cc5f84b0a4fdadf41600?s=96&d=mm&r=g","height":96,"width":96}}}</script>

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://washingtonnewsday.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://washingtonnewsday.com/finance/the-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law/",
                "name": "The Supreme Court of the United States has refused to strike down Texas&#8217; restrictive abortion law.",
                "image": "https://washingtonnewsday.com/wp-content/uploads/2021/12/protestors-outside-the-us-supreme-court-during-oral-1.jpg"
            }
        }
    ]
}</script>
<link rel="amphtml" href="https://washingtonnewsday.com/finance/the-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law/?amp=1"><link rel="icon" href="https://washingtonnewsday.com/wp-content/uploads/2020/10/faviconV2.jpg" sizes="32x32" />
<link rel="icon" href="https://washingtonnewsday.com/wp-content/uploads/2020/10/faviconV2.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://washingtonnewsday.com/wp-content/uploads/2020/10/faviconV2.jpg" />
<meta name="msapplication-TileImage" content="https://washingtonnewsday.com/wp-content/uploads/2020/10/faviconV2.jpg" />
<!--[if lt IE 9]>
<script src="https://washingtonnewsday.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-473826 single-format-standard page-builder right-sidebar full img-effects has-nav-light has-nav-full has-head-centered">
<div class="main-wrap">
<div class="top-bar hidden">
<div class="search">
<form role="search" action="https://washingtonnewsday.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="centered">
<div class="title">
<a href="https://washingtonnewsday.com/" title="The Washington Newsday" rel="home">
<img src="https://washingtonnewsday.com/wp-content/uploads/2020/10/logo.png" class="logo-image" alt="The Washington Newsday" />
</a> </div>
</header>
</div>
<div class="main-nav">
<div class="navigation-wrap cf">
<nav class="navigation cf nav-center nav-full nav-light">
<div class="wrap">
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-nav-main-container"><ul id="menu-nav-main" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-1 menu-item-18"><a href="https://washingtonnewsday.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-154770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-67974 menu-item-154770"><a href="https://washingtonnewsday.com/us-news/">US NEWS</a></li>
<li id="menu-item-12493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-12493"><a href="https://washingtonnewsday.com/top-stories/">Top Stories</a></li>
<li id="menu-item-12488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-12488"><a href="https://washingtonnewsday.com/european-union/">European Union</a></li>
<li id="menu-item-12494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-12494"><a href="https://washingtonnewsday.com/world/">World</a></li>
</ul>
</li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-8 menu-item-63"><a href="https://washingtonnewsday.com/science/">Science</a>
<ul class="sub-menu">
<li id="menu-item-12492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-12492"><a href="https://washingtonnewsday.com/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-12487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-12 menu-item-12487"><a href="https://washingtonnewsday.com/diplomacy/">Diplomacy</a>
<ul class="sub-menu">
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-64"><a href="https://washingtonnewsday.com/us-politics/">Us Politics</a></li>
</ul>
</li>
<li id="menu-item-12490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-12490"><a href="https://washingtonnewsday.com/health-wellness/">Health &amp; Wellness</a></li>
<li id="menu-item-12486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13 menu-item-12486"><a href="https://washingtonnewsday.com/culture-entertainment/">Culture Entertainment</a></li>
<li id="menu-item-12489" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-10 menu-item-12489"><a href="https://washingtonnewsday.com/finance/">Finance</a></li>
<li id="menu-item-12491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-12491"><a href="https://washingtonnewsday.com/sports/">Sports</a></li>
</ul></div>
</div>
</nav>
</div>
</div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-473826" class="post-473826 post type-post status-publish format-standard has-post-thumbnail category-finance">
<header class="post-header cf">
<div class="featured">
<a href="https://washingtonnewsday.com/wp-content/uploads/2021/12/protestors-outside-the-us-supreme-court-during-oral-1.jpg" title="The Supreme Court of the United States has refused to strike down Texas&#8217; restrictive abortion law.">
<img width="702" height="336" src="https://washingtonnewsday.com/wp-content/uploads/2021/12/protestors-outside-the-us-supreme-court-during-oral-1-702x336.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" loading="lazy" title="The Supreme Court of the United States has refused to strike down Texas&#8217; restrictive abortion law." />
</a>
</div>
<div class="heading cf">
<h1 class="post-title item fn">
The Supreme Court of the United States has refused to strike down Texas&#8217; restrictive abortion law. </h1>
<a href="https://washingtonnewsday.com/finance/the-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer"><a href="https://washingtonnewsday.com/author/george-mackie/" title="Posts by George Mackie" rel="author">George Mackie</a></span>
</span>
<span class="posted-on">on <span class="dtreviewed">
<time class="value-title" datetime="2021-12-10T23:28:57+00:00" title="2021-12-10">December 10, 2021</time>
</span>
</span>
<span class="cats"><a href="https://washingtonnewsday.com/finance/" rel="category tag">Finance</a></span>
</div>
</header>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9243108158846832" data-ad-slot="4905018451" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The Supreme Court of the United States has refused to strike down Texas&#8217; restrictive abortion law.</p>
<p>The conservative-leaning US Supreme Court refused to halt a Texas law banning most abortions after six weeks on Friday, but left the door open for abortion providers to sue in lower courts.</p>
<p>Anti-abortion groups applauded the decision, which did not examine the Texas law&#8217;s constitutionality, while abortion rights activists were concerned.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9243108158846832" data-ad-slot="4905018451" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>&#8220;Today&#8217;s ruling is not okay,&#8221; said Amy Hagstrom Miller, president and CEO of Whole Woman&#8217;s Health, the company that runs the Texas abortion clinics that filed the lawsuit. &#8220;It&#8217;s inhumane, harsh, and unjust.&#8221; President Joe Biden expressed his displeasure with the Supreme Court&#8217;s decision to uphold the Texas legislation and reaffirmed his support to abortion rights.</p>
<p>In a statement, the president said, &#8220;I will always stand with women to safeguard and defend this long-recognized, fundamental right.&#8221;</p>
<p>Texas Attorney General Ken Paxton hailed the decision as a &#8220;major victory,&#8221; while Susan B. Anthony List President Marjorie Dannenfelser praised the fact that the Texas law will remain in effect for the time being.</p>
<p>&#8220;We are relieved that the Texas Heartbeat Act will continue to safeguard unborn infants and mothers while lower court litigation continues,&#8221; Dannenfelser said in a statement.</p>
<p>The Texas decision comes just ten days after the court&#8217;s conservative majority hinted in another case that they would be inclined to overturn Roe v. Wade, the landmark 1973 decision that established abortion access as a constitutional right.</p>
<p>On December 1, the Supreme Court heard oral arguments about a Mississippi law that would prohibit most abortions after 15 weeks, and the court&#8217;s right wing — which includes three Trump nominees — appeared set to uphold the statute and possibly overturn Roe v. Wade.</p>
<p>The Mississippi case will be decided by the court in June.</p>
<p>The Texas law prohibits abortion beyond six weeks, when a heartbeat can be detected but many women are unaware they are pregnant, and is the most stringent rule approved in the US since abortion became a constitutional right over five decades ago.</p>
<p>Despite not ruling on the merits of the Texas law, eight of the nine justices agreed that abortion providers&#8217; lawsuits against it could be heard in federal court. Justice Clarence Thomas, on the other hand, was not convinced.</p>
<p>The conservative Chief Justice John Roberts joined the three liberal justices in voicing concerns about the Texas statute and how it was phrased. The Washington Newsday Brief News is a daily newspaper published in Washington, D.C.</p>

<div class="tagcloud"></div>
</div>
</div>
</div>
<div class="post-share">
<span class="text">Share.</span>
<span class="share-links">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwashingtonnewsday.com%2Ffinance%2Fthe-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law%2F&text=The%20Supreme%20Court%20of%20the%20United%20States%20has%20refused%20to%20strike%20down%20Texas%26%238217%3B%20restrictive%20abortion%20law." class="fa fa-twitter" title="Tweet It" target="_blank">
<span class="visuallyhidden">Twitter</span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwashingtonnewsday.com%2Ffinance%2Fthe-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
<span class="visuallyhidden">Facebook</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwashingtonnewsday.com%2Ffinance%2Fthe-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law%2F&amp;media=https%3A%2F%2Fwashingtonnewsday.com%2Fwp-content%2Fuploads%2F2021%2F12%2Fprotestors-outside-the-us-supreme-court-during-oral-1.jpg" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
<span class="visuallyhidden">Pinterest</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwashingtonnewsday.com%2Ffinance%2Fthe-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwashingtonnewsday.com%2Ffinance%2Fthe-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law%2F&amp;name=The+Supreme+Court+of+the+United+States+has+refused+to+strike+down+Texas%26%238217%3B+restrictive+abortion+law." class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
<span class="visuallyhidden">Tumblr</span></a>
<a href="/cdn-cgi/l/email-protection#0d327e786f67686e7930596568283f3d5e787d7f686068283f3d4e62787f79283f3d626b283f3d796568283f3d586364796869283f3d5e796c79687e283f3d656c7e283f3d7f686b787e6869283f3d7962283f3d7e797f646668283f3d69627a63283f3d5968756c7e283f3b283f3e353f3c3a283e4f283f3d7f687e797f646e79647b68283f3d6c6f627f79646263283f3d616c7a232b6c607d366f626974306579797d7e283e4c283f4b283f4b7a6c7e6564636a79626363687a7e696c74236e6260283f4b6b64636c636e68283f4b796568207e787d7f686068206e62787f7920626b2079656820786364796869207e796c79687e20656c7e207f686b787e6869207962207e797f6466682069627a63207968756c7e207f687e797f646e79647b68206c6f627f7964626320616c7a283f4b" class="fa fa-envelope-o" title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://washingtonnewsday.com/finance/kelloggs-is-being-chastised-by-biden-for-replacing-striking-workers/" rel="prev">Kellogg&#8217;s is being chastised by Biden for replacing striking workers.</a></span> </div>
<div class="next"> </div>
</section>
<section class="related-posts">
<h3 class="section-head"><span class="color">Related</span> Posts</h3>
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="https://washingtonnewsday.com/finance/kelloggs-is-being-chastised-by-biden-for-replacing-striking-workers/" title="Kellogg&#8217;s is being chastised by Biden for replacing striking workers." class="image-link">
<img width="214" height="140" src="https://washingtonnewsday.com/wp-content/uploads/2021/12/kelloggs-plant-workers-remain-on-strike-after-rejecting-214x140.jpg" class="image wp-post-image" alt="" loading="lazy" title="Kellogg&#8217;s is being chastised by Biden for replacing striking workers." />
</a>
<div class="cf listing-meta meta above">
<time datetime="2021-12-10T23:27:06+00:00" class="meta-item">December 10, 2021</time><span class="meta-item comments"><a href="https://washingtonnewsday.com/finance/kelloggs-is-being-chastised-by-biden-for-replacing-striking-workers/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<h2><a href="https://washingtonnewsday.com/finance/kelloggs-is-being-chastised-by-biden-for-replacing-striking-workers/" title="Kellogg&#8217;s is being chastised by Biden for replacing striking workers.">Kellogg&#8217;s is being chastised by Biden for replacing striking workers.</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://washingtonnewsday.com/finance/the-starbucks-union-vote-is-a-win-for-generation-z-employees/" title="The Starbucks Union Vote Is A Win For Generation Z Employees." class="image-link">
<img width="214" height="140" src="https://washingtonnewsday.com/wp-content/uploads/2021/12/young-workers-like-those-who-fought-to-organize-214x140.jpg" class="image wp-post-image" alt="" loading="lazy" title="The Starbucks Union Vote Is A Win For Generation Z Employees." />
</a>
<div class="cf listing-meta meta above">
<time datetime="2021-12-10T22:32:39+00:00" class="meta-item">December 10, 2021</time><span class="meta-item comments"><a href="https://washingtonnewsday.com/finance/the-starbucks-union-vote-is-a-win-for-generation-z-employees/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<h2><a href="https://washingtonnewsday.com/finance/the-starbucks-union-vote-is-a-win-for-generation-z-employees/" title="The Starbucks Union Vote Is A Win For Generation Z Employees.">The Starbucks Union Vote Is A Win For Generation Z Employees.</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://washingtonnewsday.com/finance/china-scoffs-as-biden-promotes-the-united-states-as-a-democracy-champion/" title="China scoffs as Biden promotes the United States as a democracy champion." class="image-link">
<img width="214" height="140" src="https://washingtonnewsday.com/wp-content/uploads/2021/12/us-president-joe-biden-says-he-wants-to-214x140.jpg" class="image wp-post-image" alt="" loading="lazy" title="China scoffs as Biden promotes the United States as a democracy champion." />
</a>
<div class="cf listing-meta meta above">
<time datetime="2021-12-10T21:50:55+00:00" class="meta-item">December 10, 2021</time><span class="meta-item comments"><a href="https://washingtonnewsday.com/finance/china-scoffs-as-biden-promotes-the-united-states-as-a-democracy-champion/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<h2><a href="https://washingtonnewsday.com/finance/china-scoffs-as-biden-promotes-the-united-states-as-a-democracy-champion/" title="China scoffs as Biden promotes the United States as a democracy champion.">China scoffs as Biden promotes the United States as a democracy champion.</a></h2>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="comments">
<p class="nocomments">Comments are closed.</p>
</div>
</div>
</div>
<aside class="col-4 sidebar" data-sticky="1">
<div class="theiaStickySidebar">
<ul>
<li id="text-4" class="widget widget_text"> <div class="textwidget"><h2 style="color: white; background-color: grey; padding: 8px; font-family: tahoma; font-size: 16px; border-radius: 5px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-9243108158846832" data-ad-slot="4905018451" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></h2>
</div>
</li>
<li id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://washingtonnewsday.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></li>
<li id="recent-posts-2" class="widget widget_recent_entries">
<h3 class="widgettitle">Recent Posts</h3>
<ul>
<li>
<a href="https://washingtonnewsday.com/finance/the-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law/" aria-current="page">The Supreme Court of the United States has refused to strike down Texas&#8217; restrictive abortion law.</a>
</li>
<li>
<a href="https://washingtonnewsday.com/finance/kelloggs-is-being-chastised-by-biden-for-replacing-striking-workers/">Kellogg&#8217;s is being chastised by Biden for replacing striking workers.</a>
</li>
<li>
<a href="https://washingtonnewsday.com/news/abu-ali-abdurrahman-is-released-from-death-row-34-years-after-he-was-sentenced-to-death/">Abu-Ali Abdur&#8217;Rahman is released from death row 34 years after he was sentenced to death.</a>
</li>
<li>
<a href="https://washingtonnewsday.com/news/michelle-and-jim-are-a-couple-bob-duggar-describes-his-sons-child-porn-trial-and-conviction-as-a-grievous-experience/">Michelle and Jim are a couple. Bob Duggar Describes His Son&#8217;s Child Porn Trial and Conviction as a &#8220;Grievous&#8221; Experience.</a>
</li>
<li>
<a href="https://washingtonnewsday.com/world/a-farmer-in-india-filed-a-police-report-against-cows-that-were-not-producing-milk/">A farmer in India filed a police report against cows that were not producing milk.</a>
</li>
</ul>
</li>
<li id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-9243108158846832" data-ad-slot="2254436860"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</li>
<li id="categories-2" class="widget widget_categories"><h3 class="widgettitle">Categories</h3>
<ul>
<li class="cat-item cat-item-13"><a href="https://washingtonnewsday.com/culture-entertainment/">Culture Entertainment</a>
</li>
<li class="cat-item cat-item-12"><a href="https://washingtonnewsday.com/diplomacy/">Diplomacy</a>
</li>
<li class="cat-item cat-item-11"><a href="https://washingtonnewsday.com/european-union/">European Union</a>
</li>
<li class="cat-item cat-item-10"><a href="https://washingtonnewsday.com/finance/">Finance</a>
</li>
<li class="cat-item cat-item-9"><a href="https://washingtonnewsday.com/health-wellness/">Health &amp; Wellness</a>
</li>
<li class="cat-item cat-item-1"><a href="https://washingtonnewsday.com/news/">News</a>
</li>
<li class="cat-item cat-item-8"><a href="https://washingtonnewsday.com/science/">Science</a>
</li>
<li class="cat-item cat-item-7"><a href="https://washingtonnewsday.com/sports/">Sports</a>
</li>
<li class="cat-item cat-item-6"><a href="https://washingtonnewsday.com/technology/">Technology</a>
</li>
<li class="cat-item cat-item-5"><a href="https://washingtonnewsday.com/top-stories/">Top Stories</a>
</li>
<li class="cat-item cat-item-67974"><a href="https://washingtonnewsday.com/us-news/">US NEWS</a>
</li>
<li class="cat-item cat-item-4"><a href="https://washingtonnewsday.com/us-politics/">Us Politics</a>
</li>
<li class="cat-item cat-item-3"><a href="https://washingtonnewsday.com/world/">World</a>
</li>
</ul>
</li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 widget_text"><h3 class="widgettitle">The Washington Newsday</h3> <div class="textwidget"><p>The Washington Newsday is D.C daily news publication that focuses on US and international politics, in addition to global business and economics.</p>
</div>
</li><li class="widget col-4 widget_nav_menu"><div class="menu-below1-container"><ul id="menu-below1" class="menu"><li id="menu-item-12462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12462"><a href="https://washingtonnewsday.com/about-us/">About Us</a></li>
<li id="menu-item-12460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12460"><a href="https://washingtonnewsday.com/sitemap/">SITEMAP</a></li>
<li id="menu-item-12461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12461"><a href="https://washingtonnewsday.com/google-adsense/">GOOGLE ADSENSE</a></li>
<li id="menu-item-12532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12532"><a href="https://washingtonnewsday.com/editorial-staff/">EDITORIAL STAFF</a></li>
<li id="menu-item-12533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12533"><a href="https://washingtonnewsday.com/press/">Press</a></li>
</ul></div></li><li class="widget col-4 widget_nav_menu"><div class="menu-below2-container"><ul id="menu-below2" class="menu"><li id="menu-item-12465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12465"><a href="https://washingtonnewsday.com/">The Washington Newsday | Breaking News Channel</a></li>
<li id="menu-item-12464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-12464"><a href="https://washingtonnewsday.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-12466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12466"><a href="https://washingtonnewsday.com/contact/">Contact</a></li>
<li id="menu-item-12534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12534"><a href="https://washingtonnewsday.com/data-protection/">DATA PROTECTION</a></li>
</ul></div></li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget"><p><strong>All Rights Reserved ©</strong> Copyright 2020 * The information on <strong>The Washington Newsday</strong> may not be published, broadcast, rewritten, or redistributed without approval from the Washington Newsday Team. The owner and holder of washingtonnewsday.com is TWN LLC.</p>
</div>
</div>
</div>
</div>
</footer>
</div> 
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"The Supreme Court of the United States has refused to strike down Texas&#8217; restrictive abortion law.","url":"https:\/\/washingtonnewsday.com\/finance\/the-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law\/","image":{"@type":"ImageObject","url":"https:\/\/washingtonnewsday.com\/wp-content\/uploads\/2021\/12\/protestors-outside-the-us-supreme-court-during-oral-1-702x336.jpg","width":702,"height":336},"datePublished":"2021-12-10T23:28:57+00:00","dateModified":"2021-12-10T23:28:57+00:00","author":{"@type":"Person","name":"George Mackie"},"publisher":{"@type":"Organization","name":"The Washington Newsday","sameAs":"https:\/\/washingtonnewsday.com","logo":{"@type":"ImageObject","url":"https:\/\/washingtonnewsday.com\/wp-content\/uploads\/2020\/10\/logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/washingtonnewsday.com\/finance\/the-supreme-court-of-the-united-states-has-refused-to-strike-down-texas-restrictive-abortion-law\/"}}</script>
<script type='text/javascript' src='https://washingtonnewsday.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/washingtonnewsday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://washingtonnewsday.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.4.0' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://washingtonnewsday.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.4.0' id='flex-slider-js'></script>
<script type='text/javascript' src='https://washingtonnewsday.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.4.0' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://washingtonnewsday.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143380299-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-143380299-1');
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6bba4bc6bfb5822c","version":"2021.11.0","r":1,"token":"0d5021e6dc044d328df2f65ce32acfbf","si":100}' crossorigin="anonymous"></script>
</body>
</html>